[How-to] Use Extended Video Export (EVE) | FiveM

Sorry, I meant “turn off”

Set this value to 0, that’s the only way to get rid of janky camera movement.


but I download EVE for motion blur(

Then work around it and use non destructive camera angles. Experiment. Be creative.

did you find a solution?

I fixed it.

First make sure that you have installed all files from this post:

After that you need to upload this file to FiveM\FiveM.app\data\cache\subprocess\EVE
preset.json (477 Bytes)

Also copy the EVE folder to the main game directory and delete all files from EVE/dlls (I don’t know if this item is mandatory, but I did it based on the original instructions)

And… Success! Everything is working! At least for me…

If you want ReShade to work with EVE, then try installing the modified version

Latest Reshade should work too. I’ve got the latest 5.7.0 and it works like a charm (I don’t remember if it’s the stock one or the full addon support build. Should work either way).

my eve just force close without crash report when i try to render it, can anyone help me?

ExtendedVideoExport.ini (193 Bytes)

That’s the settings file. Send the .log one instead.
And scroll up before anything because some issues were solved already.

sorry i send the wrong file
ExtendedVideoExport.log (2.1 KB)

1904x1042? Are you playing in Windowed mode?

already fixed thank u, but when i play the video it just show black screen :smiling_face_with_tear:

That problem was also solved above. Make sure to disable the Render Scale setting or you’ll see a black screen in the video. It must be the same as the ingame resolution.

I followed your step by step and I came across this error:

sorry, where can i find it? in gta setting or nvidia control panel

Still got the Problem … has anyone an idea?

EDIT: I cant get in to the Editor, when I try to get in to the editor its crashing … not on export or smth …

Do we have to still put those files to GTA directory and edit presets in GTA directory?

How can Eve include Reshade? I’ve tried it however however the reshade efect doesn’t show up

As it was mentioned above, it’s an ingame setting located in the Graphics section right under the DirectX mode.

From what I’ve seen, yes. It seems to be hardcoded in the mod and it’d require you to install in both folders to ensure that it works properly. I’ve followed the instructions given by the OP and it’s worked great so far.

1 Like