Shadow PC

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Latest
Up to date?
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
image

System specifications Shadow Boost
What did you do to get this issue?
What server did you get this issue on?
Latest CitizenFX_log file
CitizenFX_log_2021-05-27T073422.log (111.8 KB)

.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.

Hello, I play on shadow pc and when I run RedM everything goes fine except when the music starts and the game crashes … How do I do this?

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

This actually doesn’t have much to do with RedM, rather Red Dead Redemption 2 has issues with ShadowPC: https://www.reddit.com/r/ShadowPC/comments/hzxf4m/shadow_has_a_problem_with_rdr2/

This was eventually fixed, but by default RedM still uses build number 1311 which still has this issue. What I did was switch to build number 1355 by editing the CitizenFX.ini file and adding the following:

UpdateChannel=canary
SavedBuildNumber=1355

The CitizenFX.ini can be accessed by right clicking on the RedM icon, selecting the “Open file location” and opening the “RedM Application Data” folder.

I am not sure whether this is the correct way to use 1355, but it has been working well for me. You’ll know it worked if you see the following:

redm-milestone-2+

The caveat is that you won’t be able to join servers that are running 1311, as soon as you try, you will be downgraded to 1311 and will have to do the above again.

Hello and thank you for taking the time to answer me, I am doing your technique and I am waiting for the download which is loooong! I’ll get back to you if it works

that to work! thank you so much !

and I have another problem impossible to join servers, when I join servers the game does not respond anymore

What is the value of SavedBuildNumber in CitizenFX.ini?

SavedBuildNumber=1355

I am not sure what that could be. Can you try what is mentioned here: Unable to launch RedM - #3 by deterministic_bubble

I did the manipulation but I still manage to play and it crashes with dll errors

That sounds like a different problem then, you can try to share more details here, but it might be better to create another topic.