[Release][ESX] Inventory HUD - 2.4 (properties, trunks, players, shops, storages ...)

Hi! It would be a problem that when I put an item in the inventory store I can’t take it out. (SCRIP ERROR: @ esx_inventoryhud / server / storage.lua: 66: attempt to compare nil with number) This error does not occur with weapons.

check your sourceItem. Maybe your sourceItem is nil, then can’t get the number of sourceItem

I used to have inventory HUD and icons were loading without adding them to the _resource.lua. Is there a way to set the script to load everything from the “html/img/items/” folder?

Sorry if this is already answered, couldn’t find it myself. Thanks in advance.

Hello. I want to ask for help. How can I set it to show in my inventory, for example: bread 1/5, all for weight-based extended?

Currently doesn’t work for ESX Legacy items do not show, the reason I believe this is happening is due to the version of esx I am using. default inventory for me then :rofl: tired several other inventories and they were causing several issues.

samething for me very bored!m

same have you found a fix for it not closing or working

I can open the inventory but I can’t close it can anyone help?

can you share?

Change in es_exteded Config.lua

here too when I get it fixed ill let you know or did you fix it?

Hi I have the problem that if u open the inventory it just stops working after opening it like 3, 4 or more times. It basically looks like that. Do you have any fix?

How can I change the language to en? its set as en in the locals but still shows in game a different language?


In the top EN

i want to use a gun but when im trying to use it the use buttens goes gray how can i fix this?

Solved it. The problem was my resource (calling events too often).

after a year solved?

when I add ammo to a gun and I relog the ammo doesnt save in the gun
any fixes please let me know thanks :smiley:

My problem is I can’t drop nor give cash how could I resolve this?