Mysterious crash, cannot fix igvk64.dll+54d491

I have completely uninstalled and reinstalled twice, and am greeted each time by this crash right before the game would normally bring me to the main menu

CfxCrashDump_2022_07_18_22_47_51.zip (1.9 MB)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I have the same issue. I have switched to DX12 and disabled V-sync per other forum recommendations and have reinstalled RedM too. I have verified all my OS’s DLL files, updated my drivers and manually put the igvk64.dll file where it should go just to be sure. Nothing has alleviated the problem and all I find online are dead threads with this same problem and no solution. The thing is that I really just can’t find what the actual problem is. The code is igvk64.dll but I have that file? Hopefully, someone can help…

Were you able to find a fix? I’m currently been having the same issue all day today even though my RedM was launching fine last night.

Hi, currently running into exactly the same problem. but with code igvk64.dll + 8174DC

Tried everything, but nothing seems to do the job. I’ve seen some people had this with multiple monitors and were able to resolve it by unpluging all but one. But I’m on a laptop (although, It seems I can display either through my GPU or though graphic card, may it creata conflict ? )

Note that by uninstalling RedM deleting the executable, and downloading it again, I’ve managed to open RedM 3 times among multiple tries. But as soon as I close it, the igvk6
.dll code comes back again.

In hope someone can help us.

Best regards.

Hi everyone, Just to signal you I manage to troubleshoot the problem on my computer and on a firend of mines as well.
We’re both on laptops and the problem seems to come from a conflict between Intel and Nvidia GPU’s. For some reason REdM was still launching on The Intel GPU even though we forced it on the NVidia via the control panel.

So our solution (already suggested here in another post, but can’t find it anymore), is to disable your low level GPU (the Intel one in our case) in your Device manager.

Important note, be sure you have another GPU currently functionning before doing so

Then launch RedM. Once RedM is open, you can re-enable your lowest level GPU.

Close RedM, and reopen it, for it to be on the scale of your game.

Enjoy.

The crash has not reappeared since, at least for us.

That did it!

Wow, how did you figure that?

Wow that actually did it for me too…what in the holy hell? Lol