INIT_BEFORE_MAP_LOADED error

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? 1.0.1311.27
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam and Social Club
Windows version? Windowss 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Screenshot (2)
System specifications
Quadro P5000
Intel® Xeon® CPU E5-2678 v3 @ 2.50GHz
12 GB
What did you do to get this issue?
What server did you get this issue on?
Latest CitizenFX_log file CitizenFX_log_2020-10-29T212615.log (61.1 KB)
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin? Yes

Also add what you already tried so far.
I have uninstalled and reinstalled everything multiple times, I have also tried both the steam social club version. I tried launching with steam and the rockstar launcher in the background but no luck. On steam, I did try verifying the game. Same result.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: