Unable to join most servers. "Too Many Threads"

When I try to join some servers it is telling me "error in gc, too many threads. I have tried other servers and most of them work. However I was able to get a few ones to work. I made sure I was whitelisted on my server, restarted it, reinstalled my game and five reborn a few times and still no luck. Thinking it was something to do with my graphics card I adjusted the overclock on that and it is still crashing me.

**GTA V version? 1.0.1011.1
Up to date? Yes
Legit or Pirate copy? Legal
Steam/CD/Social Club? Steam
Windows version? 10
Error screenshot https://gyazo.com/afb9adc3d0e528f91be8222ef94265cb
GTA V folder screenshot https://gyazo.com/aff612f05a08976796248247ca88f2fd
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/a53130ccbed070b061045cae83a38d68
Filepath to FiveReborn folder D:/Desktop/5m/FiveM Application Data
FiveReborn client folder screenshot https://gyazo.com/6cf2017ce622c2a64ad97c76c1c93323
CitizenFX.log CitizenFX.log.1 (28.3 KB)
CitizenFX.log.3 (30.2 KB)
CitizenFX.log.4 (64.1 KB)
CitizenFX.log.2 (99.7 KB)

.dmp files** ?

1 Like

Having the same issue after yesterday’s update please help

1 Like

This is plaguing me after last update as well, tried a reinstall to no avail.

Me too. Same issue !

Check your antivirus isn’t interfering. It could just be the addons the server use, also never overclock your graphics card, if it’s not slow then don’t alter it.

Just saying, sometimes it does help to validate your game on steam and to delete your cache and bin folder (In your fivem folder).

I’ve tried all of those things and still no joy- GPU is stock clock, tried reinstalling fivem completely, and verifying game integrity.

Yes me too. It doesn’t work.

Just out of curiosity, what processor are you guys using?

I am using a AMD R7 1700.
I tried to put a different graphics card in and still the same problem.

AMD Opteron 6128
gtx 670

i have the same problem. could it be CPU related because i have an amd r7 1700x and the other two seem to also have AMD CPUs

I have an amd r7 1700x
But one week ago i could play without problem.

Well, there was another update, however this issue is still prevalent.

we’ll probably have to wait for an update for us

but the way it looks like our cpus might be the issue but its probably fixable because malverik was able to play before the update.

well ya, I was playing fine right up until I updated too. Just wish we could be filled in that they are aware, but I assume I’m asking too much.

Its still in development bugs like this happen all we can really do is hope they see our problem and provide a fix :cry:

I would hope they don’t skim over half a dozen threads in their own support forum with the same issue lol but i get what you mean, dont mean to come off unsavory, just been following this topic for a few days now x.x anyway, fingers crossed.

I was able to get in game just fine last week. It’s disapointing because I just built a computer. If I knew they FiveM would lose compatibility with AMD I would have gone with intel.

Ah, you’re all using 16-way systems - indeed, it seems that those broke in a barely related CitizenFX component. Thanks for providing system information, we’ll be working on a fix now.