Sudden lack of controller support

Environment questions

GTA V version: GTA V
Up to date: yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Windows 11
Did you try to delete content_index.xml and try again? yes

Important parts

What is the issue you’re having? loss of controller support. i was able to use my controller with FiveM 2 days ago but suddenly it no longer works… several people in this discord is having this problem.

What are you trying to do? use my controller to play GTA via FiveM

What have you tried already to fix the issue? i uninstalled and reinstalled FiveM, i made sure that my controller was recognized on steam (other games on Steam works just fine)

Error screenshot (if any): n/a

What did you do to get this issue? nothing just tried to log in to play and the controller doesnt work

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Lucid City RP 2.0


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Via another topic, this might be something with Steam Input breaking in Valve’s most recent Steam update.

i need help with this to

2 Likes

i also need help with this situation i have uninstalled fivem and still having issues im so stressed smh

2 Likes

Read what bubble said before commenting. I use DSX for my PS5 controller and select Xbox 360 mode and it works. Download input mapper or something. Steam sucks for controllers

hi! try uninstalling and reinstalling steam… it worked for me

1 Like

Currently Trying to reinstall steam / gta As i tried everything else,

im also dealing with this is annoying me plz help

I have this issue too