[Release] [ESX/QBCore] ev-platechanger

An idea is you should add a “Confirm” button below the license plate UI. Might fix the issue of not being able to confirm the plate with “Insert” or whatever key is set

Yes. Another persons suggested this so I will add it in the next update.

Ok I see the character limit in config now. Weird I updated it when you said you had and it wasn’t there for me. My bad. Gonna go test it again now

I think you didn’t update to his last build, as I could enter a plate of up to 8 characters and hit insert and it updated the plate.

I am not sure what I am doing wrong, but I am positive it’s running.

  • I can see the interface flash for a moment as the world loads.
  • I have no error messages in the console or anywhere else.
  • I have added item in the SQL.
  • I created a spiffy blank license plate.
  • I added the blank to the items table in my inventory system.
  • I have a blank in my inventory

When I press “Insert” nothing happens.

It’s likely user error.

The key is the “INSERT” key to activate the NUI, right? :slight_smile:

Try changing the key. For the other part of flashing. I’ll push a fix along with some buttons by config for those that can press the key.


got this error when installed in loaded, using esx v1 Final, tried removing es extended imports.lua from manifest but same error

Mmm. Idk what it could be. It should find your framework automatically unless ESX is modified.

1 Like

true i have no clue either, never seen anything like this, thanks tho!

when I change platers the user no longer has keys to the said vehicle

how can i actually use it in game because i cant drag it to use

in QBCore, this script work perfect till plate number changed. but i can’t store in garage. how to solve it?

Sorry. I have not been too active. I’ll take a look at it when I get some free time.