RedM won't start due to R* launcher having admin prevliages.

RDR2 version- 1.0.1491.16
Up to date- Yes
Legit or Pirate copy- Legit
Steam/Epic Games/Social Club- Terminator209802
Windows version- 11
Did you try to delete caches.xml and try again?- Yes
Error screenshot (if any)-

System specifications- Win 11- 5900x, 32gb ddr4 ram-3200mhz, strix x570-gaming e, gtx 1060 6gb
What did you do to get this issue?- launch Rockstar Games Launcher
**What server did you get this issue on?- none I can’t launch RedM
Latest CitizenFX_log file
CitizenFX_log_2022-10-10T043852.log (543 Bytes)

.dmp files/report IDs- no files

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder C:\Users\commando1998\Documents\Redm\
RedM client folder screenshot

**Did you try to disable/uninstall your Anti-virus?- Yes
**Did you start Rockstar Games Launcher not as admin?- No, the laucher will not start if I deny admin privlages.

**Also add what you already tried so far.- Re-installing both RedM and the Rockstar launcher.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.