[Solved] How to start R* Games Launcher as non-admin?

“Could not read data from the R* Games Launcher. If you are running it as administrator, please run it as an regular user.”
RDR2 version? newest
Up to date? fresh download
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? social club
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) RedM won't start due to R* launcher having admin prevliages. same issue
System specifications NVIDIA Gefore something something, Intel i7-8xxx or so
What did you do to get this issue? download and launch redm, with r* game launcher opened
What server did you get this issue on? i’ve never even seen the server list :smiley:
Latest CitizenFX_log file
CitizenFX_log_2022-11-20T151853.log (855 Bytes)

Did you start Rockstar Games Launcher not as admin? My Question is actualy just how to do that.
I only have 1 User on my PC, which thus makes this user the admin. There are no Options indicating that I am running this game as an administrator


However I’m always asked, If i allow for the launcher to make changes on my drive, very roughly translated, as you can already guess by the screenshot that I’m german.
So can someone please tell me, how to open the launcher as an regular user or how to “live” contact the support?

Also add what you already tried so far. New Downloads of RedM, deleting RedM completly, deleting caches, looking for ways to start app as regular user, whatever that means if i’m the only user next to system…

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I fixed my own problem. How? I did create a second user on windows. Now I guess you can either just download R* Game Launcher and redm on this user and play on that profile (which is essentially no problem, since you log in to the social club by your credentials and it detects all installed games on its own) or you can open an cmd move it to the R* launcher directory via “cd” yourdirectory and then use the following command: ’ Runas /profile /user:YourSystemName\YourCreatedRegularuser “.\launcher.exe” '.
I ran this command on my ‘main’-user, worked. I did have to log in the new user once to set a password.