RedM SP - component cache storage error and windows.ui.xaml.dll error

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? 10
Did you try to delete caches.xml and try again? Yup
Error screenshot (if any)
System specifications i9 9900k, gtx2070 32gb ram ddr4
What did you do to get this issue? Tried to start once installed on a un-modded install.
What server did you get this issue on? N/A can’t even get the app to start.
Latest CitizenFX_log file N?A
.dmp files/report IDs N/A

If an issue with starting:
RDR2 folder screenshot It’s what should be in there, nothing additional has been added.
RDR2/x64/dlcpacks screenshot Ulitmate edition, no mods etc…
Filepath to RedM folder Social Club installation on my extenral drive.
RedM client folder screenshot App
Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin? No

Also add what you already tried so far.
Nothing other than replacing the xml file and trying to re-install redM but alas nothing seems to work.1 (177.3 KB)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.