RedM keeps disconnecting my router when updating game cache's

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? PC
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? social club
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) no error message
System specifications keeps disconnecting my router
What did you do to get this issue? updating game caches and it gets to around 50% and disconnects my router.
What server did you get this issue on? can’t even get on
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot it’s in my HDD
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder it’s in my C drive
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yep
Did you start Rockstar Games Launcher not as admin? yep

Also add what you already tried so far. I’ve tried uninstalling and removing every redM file and reinstalling it again. Everytime it updates game cache it stops and disconnects my router. I had no problems downloading the FiveM client.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Same problem here!!

I too suffer from this issue in Melbourne, Australia

Same here, it stops downloading and disconnect my router, it’s more like gets unestable and then cuts out completely the net connection.