Redm has stopped working

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? build 7619
Up to date? update all
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? Steam
Windows version? 10 active
Did you try to delete caches.xml and try again? i delete all , game steam redm , and instal all again
Error screenshot (if any)
redm has stopped working

System specifications
What did you do to get this issue? nothing , i come home from work , i turn on the pc , and when i join the server … cresh
What server did you get this issue on? West Frontier
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I have tried this and still getting the same error 0x0

1 Like

me to , but for some player is working

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.