RedM d3d11 stop working crash after open

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Last
**Up to date?**Yes
**Legit or Pirate copy?**Legit
Steam/Epic Games/Social Club? Steam
Windows version? Win 10
Did you try to delete caches.xml and try again? Yes
**Error screenshot (if any)**Yes
System specifications
Ryzen 5 3600XT
16GB RAM - 3600 MHZ
MSI RX 570 8 GB
SSD 240 GB
What did you do to get this issue? Just install the client and start after the installation, insta crash
What server did you get this issue on? non server yet
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.

I open RedM and crash after a few second with that error.

Already repair de Dx, reinstall it, also de AMD Drivers

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!