RedM crashing immediately at launch

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? yes
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)

System specifications can’t quite remember but it runs RedM good
What did you do to get this issue? I was just playing, logged out cause I needed to do something, try to go back in and it would t let me
What server did you get this issue on? SynCounty
Latest CitizenFX_log file Idk what that means
.dmp files/report IDs Idk what this means either

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? idk how to do that
Did you start Rockstar Games Launcher not as admin? it was never admin

Also add what you already tried so far. I tried reinstalling I tried some others suggestions but no matter what it doesn’t work.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.