RedM Crashes when Menu music starts playing

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Full Steam version
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) https://imgur.com/MMMl99X.png
System specifications
What did you do to get this issue? Started RedM
What server did you get this issue on? none
Latest CitizenFX_log file https://cdn.discordapp.com/attachments/648904919541219328/821499889175363634/CfxCrashDump_2021_03_16_21_04_35.zip
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far. Reinstalled both RedM and RDR2 multiple times, verified files multiple times, deleted cache multiple times

Hello,

I boot up RedM and about 5 seconds after the menu music starts playing RedM crashes. Doesn’t matter if it is loading into a server or if I just let it idle on the home screen, every time the music kicks in the program crashes after about 5 seconds.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Try to join any other server to see if it happens too. This crash looks very weird.

That’s the thing: I can’t join any servers cause the music starts playing before it’s done loading.

Up because I have the same crash issue. I launch RedM and after something like 30 seconds the game crash with the error (RDR2.exe +25F9D8D for the code and something with the INIT_BEFORE_MAP_LOADED item 31 on 43).

Tried absolulty everything, even disable all firewall and antivirus. Once I tried launching the real Red Dead and RedM after and it didn’t crash until I tried to join a server after several minutes but It only happenned once and when I retried I’ve got the error saying there already a Red Dead session running.

To help I’ve found out that there’s several people having this problem and they’re all on the virtual computer Shadow. But why “Invoking 0x67248ec3 INIT_BEFORE_MAP_LOADED init (31 out of 43)” should have anything to do with the fact that it’s a virtual machine?