RedM crashes on startup

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version?

  • I think is the newest version, i already downloaded.
    Up to date?
  • Yes
    Legit or Pirate copy?
  • Legit
    Steam/Epic Games/Social Club?
  • Steam
    Windows version?
  • Windows 10 Pro (2004)
    Did you try to delete caches.xml and try again?
  • Yeah, it still crashes
    Error screenshot (if any)
    Untitled
    System specifications
  • Intel Core i7-9750h
  • Nvidia Geforce GTX 1660Ti
  • 8 GB Ram
    What did you do to get this issue?
  • I wanted to play RP in RDR and on startup i got this error
    What server did you get this issue on?
  • As i said i have crash on startup
    Latest CitizenFX_log file
    CitizenFX_log_2020-08-25T082644.log (1.4 KB)
    .dmp files/report IDs
    CfxCrashDump_2020_08_25_08_19_54.zip (104.4 KB)

If an issue with starting:
RDR2 folder screenshot


RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
C:\Users\Kamil Olejarski\AppData\Local\RedM
RedM client folder screenshot


Did you try to disable/uninstall your Anti-virus?

  • Yes (Windows Security) Antivirus
    Did you start Rockstar Games Launcher not as admin?
  • No

Also add what you already tried so far.

I’m trying to reinstall RedM, maybe that will work

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Having the same problem. Tried reinstalling multiple times but nothing.

2 Likes

Manually starting the Rockstar Games Launcher after closing Steam worked for me. The thing is that to connect to a server it asks to open Steam, but if I do that I get the error…

2 Likes

Same issue here. Hope we can get a solution!

has anyone figured this out yet? I have tried various different work arounds with no success

1 Like

Looks like there is some sort of issue with a configuration json file that failed to parse an character, i am however not sure on this, as i don’t really do RDR2 stuff.

[     12891] [    DumpServer]                 7676/ An unhandled exception (of type nlohmann::detail::parse_error) caused RedM to stop working. A crash report is being uploaded to the RedM developers.
[     12891] [    DumpServer]                 7676/ 
[     12906] [    DumpServer]                 7676/ Exception details: [json.exception.parse_error.101] parse error at line 1, column 1: syntax error while parsing value - invalid literal; last read: '<'

Disregard my previous message of me looking in to this, i don’t own a valid copy of RDR2 on steam.

Here is the thing guys. Do this:

1- Open rockstar launcher with steam client closed.
2- Run RedM
3- Before press START on redM open steam
4- Now press START and join any server u want

That seems work for me. Hope u guys find any definitive solution

That is a temp fix. Do we know how to fix it yet?

When I follow these steps, its says to relaunch steam and RedM

1 Like

Anyone got a fix yet?

From what i know no, this is something that will take time to find a fix for, I know theres people working on getting this resolved, in the meantime just geek around try to fix it urself! :smiley:

lets be honest this problem has been around for more then a month i havent even seen them let us know they know about it they care more about fivem

Anyone having a issue with the launcher? When I try to install it comes up
with the last above error. Just won’t download all the files. Even did a fresh
install of RedDead

EDIT* Well I remembered I updated my video drivers, so I deleted them and went with the 446.14 version it said and works fine now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.