Redm crashes on startup glue.dll+6AFB5

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

**RDR2 version Latest
*Up to date? Yes
*Legit or Pirate copy? Legiys
**Steam/Epic Games/Social Club? Steam
*Windows version? 10
*Did you try to delete caches.xml and try again? Yes
*Error screenshot (if any) image
System specifications
Cpu: ryzen 5600,
Ram: 32gbs 3200
Gpu: 5700XT
*What did you do to get this issue?
What server did you get this issue on?
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.

Some People told me to add more memory, update my drivers, reinstall redm, I’ve tried everything

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: