RedM Crash When joining Server

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? Windows 10 64 Bit
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) image
System specifications
Ryzen 7 1700
RTX 2070 Super
16 GB 3000mhz ram
What did you do to get this issue? Joined a server
What server did you get this issue on? Wild West RP, Frontier RP
Latest CitizenFX_log file CitizenFX_log_2020-09-05T202541.log (124.0 KB)
.dmp files/report IDs c91b7e27-f184-4d23-adfb-c0d72cb4899c.dmp (9.4 MB)

Also add what you already tried so far.
Both servers use saltychat, so I join the server, download content, etc. When I get in the server the popup for salty chat shows up. I am already in the server waiting room, but then my RedM just crashes. I’ve tried it on the two servers above and the same issue occurs. I’ve tried both salty chat 1.3.2 and 1.3.3 as thats what WWRP uses.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: