RedM cant launching

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

**RDR2 version? latest
**Up to date? latest
**Legit or Pirate copy? legit
**Steam/Epic Games/Social Club? steam
**Windows version? 10
**Did you try to delete caches.xml and try again? yes
**Error screenshot (if any) resim_2021-03-16_203257
**System specifications i3 10100f gtx 1650 super 16 gb ram
**What did you do to get this issue? download
**What server did you get this issue on? client
**Latest CitizenFX_log file ı dont know
**.dmp files/report IDs ı dont know

**Did you try to disable/uninstall your Anti-virus? yes
**Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Simply do whatever “error window” is telling you to do. Don’t launch Rockstar Games Launcher under an administrator rights.