Red M Error

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? 1,01311,12
**Up to date?**yes
**Legit or Pirate copy?**Legit
**Steam/Epic Games/Social Club?**Social Club
**Windows version?**1909
**Did you try to delete caches.xml and try again?**Yes
**Error screenshot (if any)**
System specifications - Processor : i5-6500 CPU @ 3.20GHz

  • Memory : DR4-2133 16G D
  • GPU : EVGA GeForce GTX 1060
  • SSD: Samsung EVO 840 250 G
    Samsung EVO 860 500 G
  • Motherbord: Z170A SLI PLUS -
    **What did you do to get this issue?**Start Redm For the first time
    **What server did you get this issue on?**no chance to get on server yet
    Latest CitizenFX_log file
    .dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
**Did you try to disable/uninstall your Anti-virus?**Yes
**Did you start Rockstar Games Launcher not as admin?**Yes

Also add what you already tried so far.
Reinstalling 4 times
At least 3h on forums looking for an answer

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Been 3 days now , looking for answers , contacting every source available to me , but it seems this error is being ignored , or stored for later…

If anyone has any fix , plz drop it below , i ran out of options…

Very nais Support [insert borat meme]

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.