Recurring crash client issue that affects many players Tennis-Montana-Paris

Environment questions

GTA V version: Lasted
Up to date: yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Windows 11
3480e71a-4209-438c-bfe0-70c5e1a3d74c.dmp.gamelog (15.6 KB)
3480e71a-4209-438c-bfe0-70c5e1a3d74c.dmp (9.6 MB)
CitizenFX_log_2024-03-26T222555.log (1.1 MB)

Important parts

What is the issue you’re having?
Hello, on our server we are facing a recurring crash issue that affects many players. It’s always the same crash error and it occurs anywhere on the map, making it difficult for us to resolve, and the issue is that we can’t identify where it’s coming from, whether it’s from vehicles, mapping scripts, etc. I hope someone among you might be able to guide us toward a lead.

What are you trying to do?
nothing just playing

What have you tried already to fix the issue?
find out if it doesn’t come from a mapping or an addon vehicle but the problem is that the crash occurs randomly and anywhere which complicates the search and gives no consistency between the different crash locations

Error screenshot (if any):

What did you do to get this issue?
Just playing in the server noramlly and reandom crash

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
SADoJ-life US

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Were having the same issue but completely have no idea, We removed everything from the server and it’s still happening.