Rage Error: 0x840C4442:762 when starting up

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version?
Up to date? Yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? social club
Windows version? up to date
Did you try to delete caches.xml and try again? no
Error screenshot (if any) -
System specifications Geforce 1650, I5-4590, 16gb ram ddr3
What did you do to get this issue? Nothing, first time starting up
What server did you get this issue on? none
Latest CitizenFX_log file redm – Google Drive
.dmp files/report IDs redm – Google Drive

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
Appdata > Local > Redm
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus? yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far.
Nothing really, this is my first time starting up redm and no one in my community knows what this is or how to fix it

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.