Please HELP! I adjusted my output adapter and now my game wont work.

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Newest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? I have it on Social Club
Windows version? Newest 11 i think.
Did you try to delete caches.xml and try again? No I uninstalled redm and reinstalled it
Error screenshot (if any) Yes
System specifications AMD 5000 series Nvidia Geforce RTX
What did you do to get this issue? I adjusted the Output Adapter in game settings from 0 to 1. I am running a multi display set up and was trying to move which monitor the game was running on. It was displaying on my laptop and I was trying to get it to display on my monitor.
**What server did you get this issue on? Ranch Roleplay
Latest CitizenFX_log file No idea.
.dmp files/report IDsNo idea.

Also add what you already tried so far.

I uninstalled Redm, I went into my display settings and chose RedM to run on High performance as suggested through the help link provide by the crash. Please help!

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!