NUI Crash Out of memory after new Chromium update

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: build 2372
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Version 21H2 (OS Build 19044.1889)
Did you try to delete content_index.xml and try again?
System specifications: CPU: Ryzen 7 3700x Ram: 32GB GPU: GTX1650
logs/CitizenFX_log files:
CitizenFX_log_2022-11-19T151145.log (378.1 KB)

.dmp files/report IDs:
dd09d9a2-e58a-49fc-8efe-fc12d46e0328.dmp (1.1 MB)

Important parts

What is the issue you’re having?
Cannot using any NUI such as Inventory and other…


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

same error for me, any solution ?

the latest fiveM update was devastating.

According to a GitHub comment on this:

After further testing, the interface & CEF refreshing issue was solved. This was caused by a poorly coded resource that had memory leaks.

As for the crash report, I indeed thought that it may have had something to do with all of the NUI randomly reloading. I don’t want to say it did; but we have not had any reports of the crash occuring anymore since the issue with the poorly coded resource was solved.

Not sure how ‘the FiveM update’ is ‘devastating’ if it’s some resource causing this, to be fair.

in my case I am sure that no resource is causing it, for the simple reason that in 1 month I have not modified aboslutamente nothing of the server (only addons and peds cars).

so it is impossible that some resource is causing it without fiveM having changed anything, and if so, is there any way to locate that resource?

I also want to add that this only happens to some players, if it was a resource this would happen to all players on the server and not always to the same ones.

This is not necessarily true. But this problem could still be a resource “including addons / vehicles”.

anyway, I backed up the old cars and it still happens, fiveM must have changed something or some native and is no longer compatible.

Who even said it was about ‘cars’?

The GitHub issue I linked before says this, by the way:

We solved this by removing scripts that are playing youtube thru xsound script. Check nui dev tools for your errors.

Note that this ‘xsound’ thing (whatever it is) also embeds ‘youtube’. Google changing something in YouTube can also cause things like this.

That woulda been my bad as i said it could have been addons/vehicles.