My RedM fails to start.

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? 64bit
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Imgur: The magic of the Internet
System specifications i7-7700HQ, 1TB HDD, 128 SSD, 1050Ti
What did you do to get this issue? Just launched RedM
What server did you get this issue on? I didn’t even enter the RedM
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot Imgur: The magic of the Internet
RDR2/x64/dlcpacks screenshot Imgur: The magic of the Internet
Filepath to RedM folder Users > Luka > AppData > Local > RedM
RedM client folder screenshot Imgur: The magic of the Internet
Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin? No

Also add what you already tried so far. Uninstall RedM 5 times, Verify RDR2 on steam, delete appdata, etc.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.