Mini Map not showing up

I have been using this mod for a while now. With the last update the mini map will not show up at all. I have tried everything. I have made sure that non of my trainers have disabled it which the only two I use are the Enhanced Fivereborn traniner and the Simple trainer. I found this Thread and checked the folder and it is missing both Mapzoomdata.meta in citizen\common\data\ui and Minimap_0_0.ytd files in citizen\platform\data\cdimages\scaleform_generic but I don’t think that it has to do with this issue.

3 Likes

Some servers have it turned off by default. Perhaps check other servers to see if it’s turned off.

Also, if this isn’t the case. Temporary remove your /plugins/ folder to check if that’s the source of your problem.

Ok I will try removing my plugins folder and see if that is the issue. I do have open all interiors mod in it so maybe that is causing the issue. I have tried 3 maybe 4 different servers and have had the same problem, but unfortunately the servers haven’t had a lot of people in them to ask if they have the same issue. It’s not a big deal just wanting to know if anyone else had a similar issue. Thanks for the quick response!

5 Likes

sames as mine.
can you have install EnhancedReborn trainer? so in setting menu you have a oprion to make map on-off.
work for me with openinterior.

3 Likes

I have the EnhancedReborn trainer installed but haven’t found a setting in that to turn map on and off. I am using the latest beta for EnhancedReborn trainer as well. I haven’t had time to test without the Open All Interiors mod yet but will let you know if it still is missing as soon as I can.

UPDATE!!! My fivereborn updated when I launched it today and The problem still occurred. I was in the EnhancedReborn trainer and I toggled player name above players to OFF/NO WHITE BUBBLE FILLED IN and with that off my minimap reappeared but it was just blips. I went in to the pause menu and under settings, display and the map was set to blips only switch that to on and map has shown up every time since then. Hopefully this helps someone with the same problem.

1 Like

With my mini map in my server we have it fixed to come on when you get in the patrol car. But mine doesn’t come on until I hit the ptt on the car radio which is
" X " on the xbox controller. Anybody have a solution? I have been searching but can’t find a solution to fix it.

1 Like

None of this does really help what you need to do is going to your settings look for the button that you press to expand / see online details in my case it is z so what you do you press z then the star on the number pad and then it should open up if it doesn’t keep doing that same thing press z then the star on the number pad

Check your resources one by one :

1 - Press CTRL + F With Your Editor
2 - Search DisplayRadar(false) and replace with DisplayRadar(true)
3 - Delete your server cache
4 - Enjoy!

4 Likes

2 Year old topic.