Memory Allocate info cause crash client redm

I’m writing this for an player of my server

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Oldest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications
○ AMD Rayzen 5 2600
○ GTX 1050 TI
○ 16 (14) Gb ram DDR4 2133

What did you do to get this issue? Only open the client
What server did you get this issue on? No one
Latest CitizenFX_log file CitizenFX_log_2020-09-03T205337.log (23.9 KB)
.dmp files/report IDs //

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot C:\Program Files\Rockstar Games\Red Dead Redemption 2\x64
Filepath to RedM folder C:\Users\Gabriele\Desktop\RedM
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin? No

Also add what you already tried so far.

Him try to reinstall redm and red dead redemption

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.