Issues loading into servers

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? PC/Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? 10 20H2
Did you try to delete caches.xml and try again? its a fresh install
Error screenshot (if any)
System specifications R5 5600X, gtx 1080, 32gb ddr4, ssd’s
What did you do to get this issue? nothing
What server did you get this issue on? every server i try joining
Latest CitizenFX_log file
CitizenFX_log_2022-03-01T190632.log (77.3 KB)

.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.

when i try join a server, it goes to load in, gets all the way to the point where its about to load me in to the server, but then kicks me to the online menu screen for red dead 2, and never actually lets me load into a server. 2022 03 01 19 06 31 - YouTube

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

edit - i figured out that this issue is caused by not having the game installed directly onto the drive you have the redm launcher on, so if you come across an issue like mine, make sure your game is installed onto the drive you have the launcher on, and it should work fine

Boa noite, Estou com o mesmo problema onde eu entro no game ele fica com a tela de carregamento girando em baixo e nunca entra na cidade, versão completa da epic games. Ja limpei cache, entre outras muitas coisas porem mesmo assim não entra alguem poderia me ajudar?

didnt work for me till stuck at main menu

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.