Infinite Loading when log in a server

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

**RDR2 version?**1.0.1355.23
Up to date? Yes
**Legit or Pirate copy?**Legit
**Steam/Epic Games/Social Club?**Epic Games
Windows version? Windows 8
Did you try to delete caches.xml and try again? yes
**Error screenshot (if any)**Imgur: The magic of the Internet
System specificationsIntel Core i5-8400 Ram 8gb 64 bits
**What did you do to get this issue?**Trying to enter in the game
What server did you get this issue on? The Ravens
Latest CitizenFX_log file CitizenFX_log_2021-04-03T143832
.dmp files/report IDs none

If an issue with starting:
RDR2 folder screenshotImgur: The magic of the Internet
RDR2/x64/dlcpacks screenshothttps://imgur.com/undefined
Filepath to RedM folderImgur: The magic of the Internet
RedM client folder screenshotImgur: The magic of the Internet / Imgur: The magic of the Internet
Did you try to disable/uninstall your Anti-virus? yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Make sure your RDR2 install is clean (no mods) before continuing. Verify your RDR2 install after cleaned

I dont have mods installed and i verified the game for 5 times until now.

[Rename].dll is a legit RDR2 file? Doubtful

Thats a normal file! i rename it to see if fix the problem…