I installed the client but when it takes me to login to Rockstar, this error pops up

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Build version 10828397
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? Windows 11
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Attached
System specifications
13th Gen Intel(R) Core™ i7-13620H 2.40 GHz
16gb DDRAM
Geforce RTX 4050 Laptop GPU
What did you do to get this issue? RedM
What server did you get this issue on? None since it won’t let me login
Latest CitizenFX_log file
CitizenFX_log_2024-01-04T175641.log (12.8 KB)
.dmp files/report IDs
20a165a5-e8ef-466d-9747-ef38a8150585.dmp (1.1 MB)
If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes
Did you start Rockstar Games Launcher not as admin? Yes

Also add what you already tried so far.
I have reinstalled the game, the client, restarted my pc multiple times, tried finding my solution online and nothing is popping up.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Im guessing this is an HP laptop, you need to un-install the omen camera app as for whatever reason it causes this random error message.

That fixed it thank you!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.