I don't know what to do now

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? full
Up to date? yes
Legit or Pirate copy? legit
Steam/Epic Games/Social Club? epic
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications gtx960m
What did you do to get this issue?
What server did you get this issue on?

Hey, I have a problem, is there any way to change the graphics as in rdr via system.ini? I have a problem because I have graphics set in rdr2 in system.xml files. Unfortunately, RedM does not set my graphics as in rdr2, but it gives it random. It’s ugly. My question is - does RedM have the same system.xml file to change the graphics? The problem is that my graphics have 2gb vram and RedM sets me low values ​​and I know that in rdr2 with edited system.xml I get much nicer graphics

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: