I can't open FiveM

GTA V version? latest
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? steam
Windows version? creator update windows 10
Did you try to disable/uninstall your Anti-virus? yes
Did you try to delete caches.xml and try again? yes
Error screenshot
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
System specifications gtx 1070 i5 3470 3.4ghz 16 gb
CitizenFX.log file*CitizenFX.log (27.1 KB)
.dmp files/crash IDs

Hello everybody, I already have to specify that I have done several searches that did not result in any results for me … that’s why I create my own topic.

I have installed GTA 5 recently (bought on steam) to play a gta RP so I installed FiveM but when I launch it nothing happens I have this window that opens and that remains to the 'infinite

So I search on internet (jvc and other) and try several things:
I have installed the 2007 SDK tool on steam, run as an administrator, upgraded Windows, I even completely reinstall GTA and FiveM (it took me 1 day 12h Download …)

Other things I “discovered” that when I launched GTA before launching FiveM it worked but could not connect to any server (it freeze at the time of loading and I am forced to ctrl alt suppr
The same if I run twice fivem (I launch one that remains blocked at loading and the other as if I had started GTA before but that same bug)

I hope that I am clear enough and that you could help me thanks :slight_smile:

PS : sorry for my bad english i used google translate

remove ScriptHookVDotnet.dll and try again.

it still does not work

i have deleted all my mods an scripts

Install social club and try again

social club is already installed

how i install social club ? i’ve downloaded on this page https://support.rockstargames.com/hc/fr/articles/200146066-Lien-manuel-pour-télécharger-l-application-Social-Club
and that tells me “gtav is not installed on this computer”

i’ts annoys me i’ve buy gta v pc only for your mod …

Oh that’s interesting, what happens when you launch GTA V itself though?

i have no problems with my gta v i can play online and solo normally

nobody know how to fix that ? please

ok no problem i’m waiting a update …

FiveM works fine on Windows 10,

I notice you have some other files that are not original GTA V files in your Grand Theft Auto V Folder. try removing these then try again?

I have already reinstall the game without all mods etc

Have you tried reinstalling FiveM?

If not, Delete FiveM folder In Appdata/Local/ and also delete the fivem launcher / shortcut in the start menu.
Then you will be able to reinstall

Sorry im not a dev just trying to help :slight_smile:

I had already try and fivem opens but when I connect to a server it freeze

when i lauch fivem like that when i trying to join a server the loading is stopped as if the game had freeze
I let charge all night to see if it does not come from my connection which is very slow but not …

when i start fivem in mode “sans echec” it run but i stuck on yellow image with palm tree …

i think you should delete the db folder in cache folder in fivem app data (greensnail/cache/db) everytime you join any server (DELETE BEFORE YOU LAUNCH FIVEM!)


lol , even me want to upgrade to win10 for be able fine to play fivem xD