I cant do anyting with redm i think its because when i first tried to install it was with it purchased on steam but i downloaded it on rockstar games launcher and now it doesnt work

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? latest
Up to date? yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? 22H2
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications
Processor AMD Ryzen 5 5600X 6-Core Processor 3.70 GHz
Installed RAM 16.0 GB
System type 64-bit operating system, x64-based processor
GPU Nvidia Geforce RTX 3060

What did you do to get this issue? i don’t know
What server did you get this issue on? didn’t get that far
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder its just in my downloads
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus? yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far. I have deleted red m and red dead and reinstalled them but nothing works

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

try not running RedM in your downlaods folder as this folder does have some restrictions. Put it onto your C:\ in its own folder or wherever you would like to put it and then run it.

it still didnt work

it just sits on that screen

Mine is doing the same thing. Stays on that screen then just closes

Found a fix!

Press Win + R, write appdata
next go in Local\Rockstar Games\

Rename “Launcher” to “Red Dead Redemption 2” , try open RedM
this is a solution to the problem of endless analysis of game data

I have not tried it yet I will try it when I get home

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.