FiveM begins opening and then never launches

Environment questions

GTA V version: Newest (1.0.2545)
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Windows 10
Did you try to delete content_index.xml and try again? Reinstalled FiveM as a whole.
System specifications: AMD Ryzen 5 3400g, GeForce GTX 1650, 16gb DDR4 RAM, 3 SSDs
CitizenFX crash zip file (‘Save information’ on a crash): None
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having?

What are you trying to do? Launch FiveM

What have you tried already to fix the issue? Restarting PC, redownloading FiveM, verified gta files

Error screenshot (if any):

What did you do to get this issue? Not sure, I closed my game last night, got off, got back on this morning and it wont launch.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! FivePDRP | Anyone can be a cop (so on so forth)


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

1 Like

The same thing happens with a friend and with me, can it be a fivem error?

If you’ve got Steam opened, try disabling the Steam overlay in the Steam settings.

I don’t know if that will work but I just found a solution that has helped me, I had the UI Lag activated in the Fivem options and I have deactivated it from the fivem configuration without entering it.
To do this go to %appdata% > CitizenFX > open fivem.cfg with notepad and find and set the option in false “nui_useInPrecessGpu”.
The option would be like this: seta “nui_useInPrecessGpu” “false”
Save it and try to open FiveM.

thats the issue for me is the UI Lag but i cant play Fivem without it enable due to the Lag i get when trying to open menus.phones,inventories ect im a cop in my city so i need to be able to access the functions i have a 2070 super i7 10700k 16gigs

1 Like

Yes, for me it is also necessary to have the ui lag activated because if not any game menu will go slow, but now it seems that if you activate it FiveM will not open, we will have to wait for them to change that and go back to being as before or find some better solution

This isn’t something ‘we’ can ‘change’ or ‘go back to being as before’.

You can do ‘go back to being as before’ by you downgrading your NVIDIA drivers to version 471 or below. The case of ‘the UI lag option makes it not open’ is an NVIDIA bug introduced in 472 drivers, not anything we can do about this (without repro steps, as somehow this still works on all the NVIDIA systems we have access to, so we can’t even begin to investigate this).

Also, you can report this on the NVIDIA forums: https://www.nvidia.com/en-us/geforce/forums/game-ready-drivers/13/

Maybe they’ll reply to a bunch of users asking there as they certainly don’t reply to our emails with concrete reports of this issue including crash dumps.

Also, we can’t ‘find some better solution’, the UI lag option is needed as a workaround for a Microsoft bug they are also refusing to fix where foreground processes get forced into some higher priority.

We don’t have source code for Microsoft Windows or NVIDIA GeForce Game Ready Drivers, only Microsoft and NVIDIA do, so we can’t PR a fix to them, and we don’t have symbol/debug information either for NVIDIA and the Windows bug is in kernel mode (i.e. protected by PatchGuard DRM) so can’t reverse engineer a fix for this issue either.

I understand, it has to be a bit frustrating to do something right and for third things that starts to give failures to some users, anyway it became strange to us because this happened from one day to the next and we did not update anything or do anything strange on our pc’s

I return to this topic with new information, the problem with the ui lag activated and that fivem does not open is from this version. In servers that use other versions I can join without problems with the ui lag activated, this is the possible version that gives this error: