Esx mafia, biker, cartel, gangjob

im neew. why my fractionmenü doesnt work ?

i have no f6 menu too. have you fix it or can anybody help ?

I have the same Problem

Don’t use these scripts… They’re trash. Broken blips, job menus etc, not worth fixing.

Hi, I need help please, my scripts has a error, it’s this:

Creating script environments for esx_sistema
Error parsing script @esx_sistema/config.lua in resource esx_sistema: @esx_sistema/config.lua:33: ‘}’ expected (to close ‘{’ at line 27) near ‘{’
Failed to load script config.lua.
Error loading script server/main.lua in resource esx_sistema: @esx_sistema/server/main.lua:5: attempt to index a nil value (global ‘Config’)
stack traceback:
@esx_sistema/server/main.lua:5: in main chunk
Failed to load script server/main.lua.
Started resource esx_sistema

I don’t know how to fix it, I tried all.

why i changed the clothes for the mafia dn still i trasnform in toa nd ugly old man

Help me whit this

es_extended: TriggerServerCallback = [esx_mafiajob:getarmoryweapons] does not exist

How it´s going the development of the Gang Management Tool?
Are you planning on sharing it?
I didnt hear about TxAdmin before but will check it. Seems usefull

same error did you fix it? if yes please share how.

hey there i need help with somthing. so im trying to make a gang from a sript i found online and it works great stock but when i change the markers to a custom map they dont skow up. I have no idea why. i dont know why its happening since i changed oinly the coords(x,y,z) in the config.lua.
Thanks in advance

i want to change the marker but i don’t want to be the same. I want to be different on each one