Error trying to launch REDM

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Idk, the most up to date one since I just reinstalled it.
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? Up to date version of Win 10
Did you try to delete caches.xml and try again? Yes and uninstalled/reinstalled
Error screenshot (if any)


System specifications
What did you do to get this issue? Nothing. Just launched REDM
What server did you get this issue on? N/A
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot


RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? It has an exception
Did you start Rockstar Games Launcher not as admin? Yep

Also add what you already tried so far. I’ve uninstalled REDM, RDR2, Rockstar Launcher and still keeps giving me this error.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Love the ton of views but no replies/help on majority of these postings :frowning: