error RDR2+22F527D

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

**RDR2 version?**full version
**Up to date?**yes
**Legit or Pirate copy?**legit
**Steam/Epic Games/Social Club?**steam
**Windows version?**10
Did you try to delete caches.xml and try again? cant find it
Error screenshot (if any)
System specifications
**What did you do to get this issue?**just starting up Redm
What server did you get this issue on?
Latest CitizenFX_log filecitizenfx log
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.
if i remove the redm app i get the (error 7,failed to connect to port 443: Bad access)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

so i have gotten it down to the error of two things one i can have steam running when launching redm if i use my shortcut with the pathing of “D:\Users\name\AppData\Local\RedM\RedM (1).exe” -b1355. but i can run steam with rockstar if i use it with out the -b1355

so for right now b1355 is broken and giving that error that is posted here
if i run build 1311 everything works fine just cant connect to servers with b1355

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.