Error igvk64.dll+5B90B6

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) 1212 &


System specifications Intel i7 7th , Ram 16 , Nvidia GTX 1050 Ti
What did you do to get this issue? I tried to open redM and the problem appeared like redm could not detect that the intel driver was updated .
What server did you get this issue on? n/a
Latest CitizenFX_log file
.dmp files/report IDs CfxCrashDump_2020_11_05_02_14_36.zip (1.8 MB)

If an issue with starting:
RDR2 folder screenshot


RDR2/x64/dlcpacks screenshot
Filepath to RedM folder C:\Users\AppData\Local\RedM
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far. i uninstalled and reinstalled all rdr2 at steam and redm , i update my intel driver but can’t work , i change driver to microsoft adapter , redm can work but so lagging . I also changed all graphics settings of rdr2 from vulkan to directx . I think the problem is opening redm, redm can not detect that my intel driver has been updated to the latest

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: