error igvk64.dll+51E6D3

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? yes
Up to date? yes
Legit or Pirate copy? yes
Steam/Epic Games/Social Club? steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) yes
System specifications intel 15 16gb ram GTX 1650
What did you do to get this issue? Downloaded the redm
What server did you get this issue on? none
Latest CitizenFX_log file n/a
.dmp files/report IDs n/a

If an issue with starting:
RDR2 folder screenshot n/a
RDR2/x64/dlcpacks screenshot n/a
Filepath to RedM folder this pc d drive
RedM client folder screenshot n/a
Did you try to disable/uninstall your Anti-virus? yes
Did you start Rockstar Games Launcher not as admin? yes

Also add what you already tried so far. i have tried everything from reloading and also redownloading all red dead and redm

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: