Error GTA5_b2699.exe!sub_1412E71A8 (0x116) Legacy crash hash: six-uniform-missouri

Environment questions

GTA V version:
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam and Epic
Windows version: Windows 10 Pro
Did you try to delete content_index.xml and try again? Completely Uninstalled Fivem
System specifications:
Processor Intel(R) Core™ i7-4790 CPU @ 3.60GHz 3.60 GHz
Installed RAM 16.0 GB
System type 64-bit operating system, x64-based processor
GPU: GTX 1650
CitizenFX crash zip file (‘Save information’ on a crash):
CitizenFX_log_2023-02-10T123518.log (71.1 KB)

.dmp files/report IDs:
5479a9ea-8d25-4484-b601-745e5c5722b3.dmp (6.3 MB)

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder:
FiveM client folder screenshot:


Which antivirus/firewall software are you using? Windows Defender
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?

What are you trying to do? Open the game

What have you tried already to fix the issue? Uninstalled Fivem, updated GTA 5, and updated graphics drivers

Error screenshot (if any):

What did you do to get this issue?
Opened the game
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

Additional comments

Stays open for a minute or two then immediately crashes


Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Bumping lol xd

Hey I found fix you need to do a full reinstall of GTA

1 Like

That isn’t a fix I’ve tried that

Ummm doing it fixed it for me so idk

im done with fivem, i did a full reinstall of win 11 and gtav and i get this error as soon as i load up fivem…nothing from the devs on this issue as far as i know… ridiculous

1 Like

Constantly getting this error, PC fully up to date FiveM is updated and still nothing

Any fix found for this? I’ve been getting this bug on every server i play and it’s becoming incredibly irritating