Error During Steam ROS sigin (4000.50)

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version?
RDR 2 /RDR Online on Steam
Up to date?
baught 2 days ago and installed yesterday
Legit or Pirate copy?
Steam/Epic Games/Social Club?
Windows version?
Windows 10
Did you try to delete caches.xml and try again?
Error screenshot (if any)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Dear EliDosFly

Have you found a solution to this problem?

Asking for my grandson.

I just restarted my PC and it worked. Anytime I get the error I just have to restart the whole computer everytime which is annoying but at least it works.