Environment/Character Not Loading Properly After Logging Into Server

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? 1436.28
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? 21H2 19044.1620
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)

System specifications r5 2600, gtx 1070 ti, 16GB ram
What did you do to get this issue? Logged into server and selected a character. When trying to load after that, my character loads in without skin, on top of a building with nothing but the skybox surrounding it.
What server did you get this issue on? WWRP
Latest CitizenFX_log file
CitizenFX_log_2022-03-28T184548.log (134.8 KB)
.dmp files/report IDs
191aa0ae-56dd-4093-982a-e3c2e3a9c636.dmp (9.2 MB)

If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder

RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes, and checking for firewall settings for apps
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.
I have uninstalled RDR2, RedM, and Rockstar launcher and reinstalled each. I made sure to select the correct install folder for RDR2. I have both Steam and Rockstar open when launching RedM. I have deleted Cache data. I have verified game files. I’m at a loss at this point.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Should be fixed I believe.