Distorted graphics

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)

System specifications
Intel core i7 12700KF
16gb RAM
RTX 4070 TI, 12GB
What did you do to get this issue?
I just play normally. Usually up to 30 minutes and then the graphics get like in the picture. But its like a border, so when i randomly ride around, there will come this line in the ground that seperates the area, almost like a sector. Then on one side, the graphics are normal, and on the other, its like in the picture. The further i go beyond the border, the more “simple” the graphics get. When i see the border, i cant really interact with anything. I can’t use the ESC button, i cant open the map. When i try, the screen just turns grey like when you actually use the ESC button, but without the menu popping up.
**What server did you get this issue on?**i play regularly on Dakota River Bend, but i tried The Frontier and Goldrush where it happens aswell.
Latest CitizenFX_log file
CitizenFX_log_2024-03-31T140234.log (381.0 KB)
CitizenFX_log_2024-03-31T131524.log (402.3 KB)
The first one of these i believe, is a little interesting to me. The "Restarting map Dakota_XML, i haven’t noticed in my logs before. The first one was about when the graphic issue started.
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.
I have tried so many things… its been a year since it began. I have been in contact with the server developers aswell. They are at a loss unfortunately. I have tried lowering my graphics completely. i have completely removed everything related to RDR2, RedM and all mods i have used in single player. I have ofc. verified my files through steam. My drivers are all updated. I have switched between the different redm version, like the “Release”, “Beta”, and the last one i don’t remember whats called. I have switched from Directx12 to Vulkan and vice versa. I saw another post like this from a guy named Kerthin, and it doesn’t seem like he found a solution either. I have tried what he has aswell.