Crash on launch Redm (igvk64.dll+51E003)

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version?
1.0.1311.27
Up to date?
yes
Legit or Pirate copy?
legit
Steam/Epic Games/Social Club?
social club
Windows version?
image
Did you try to delete caches.xml and try again?
yes
Error screenshot (if any)
image
System specifications
Intel Core i7 7700HQ + Nvidia GTX1070 + 16GB Ram
What did you do to get this issue?
After reinstalling Redm

Latest CitizenFX_log file

.dmp files/report IDs
fcaad049-3284-4ba8-b9d0-0feb38e87975.dmp (7.3 MB)
If an issue with starting:
RDR2 folder screenshot


RDR2/x64/dlcpacks screenshot

Filepath to RedM folder

RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
yes
Did you start Rockstar Games Launcher not as admin?
yes
Also add what you already tried so far.
reinstalling redm, reinstall vga driver (intel HD and nvidia), deleting cache. change graphic setting vulcan to directx.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: