Can't Join RedM Servers

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Latest
Up to date? yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Social Club
Windows version? Windows 10 Version 21H1
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications Ryzen 7 3800x RTX 2080 32GB RAM
What did you do to get this issue? Tried to join any server
What server did you get this issue on? all of them

Basically try to join a server and it tells me to have steam opened so it can check for my steam ID but steam is opened and nothing happens.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

A user in another post suggested to change your game to “Canary Game Version” under settings and that worked for me, maybe try that out if you haven’t already

1 Like

Thanks man! That did the trick.

I don´t have the full version, only RDR2 Online. Is it possible that i need the full version?

RDO licence holders can only connect to servers running 1355 Build.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.