Can't find rdr2 exe.

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Epic Games
Windows version? 10
Did you try to delete caches.xml and try again? No but this wouldnt fix it anyways.
Error screenshot (if any) N/A
System specifications brief: rx580, intel i5, 16gb of ram i can run it.
What did you do to get this issue? Today
What server did you get this issue on? N/A
Latest CitizenFX_log file N/A
.dmp files/report IDs N/A

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? No but this isn’t causing the problem.
Did you start Rockstar Games Launcher not as admin? No.

Also add what you already tried so far. I’ve tried unhiding the files i just cant do it idk why it wont let me. heres some photos of what it looks like when not installing it, i can unhide the files but when i am installing redm i cant unhide the files or see them. is there another location i can look? to find the rdr2 exe file.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

It asks you to select a folder, no a file so it doesn’t show any files :wink: