Cant even download FiveM

To receive support, please fill out the following template, and remove this top text.

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? n/a
Error screenshot (if any) image
System specifications 1050ti, 16gb, intel i7
What did you do to get this issue? Kept on getting’couldnt load recouse’ errors so deleted fivem and reinstalled, everytime it gets to like 90% (attempted 3 times) it comes up with the error meesage
What server did you get this issue on? n/a
CitizenFX.log file n/a
.dmp files/report IDs n/a

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder n/a
FiveM client folder screenshot n/a
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far. tried reinstalling fivem 3 times, also made access through the firewall as that fixed it yesterday.

Try this:

  1. Download Fivem.exe
  2. Create an empty folder in you C:\ drive called FiveM
  3. Drag+drop Fivem.exe into that folder
  4. Start Fivem.exe


  • Uninstall AdvancedHook and any other mods/hooks in GTA. FiveM requires a clean install of GTA

Ok thank you, ill give that a shot

Nope, still crashes around 90%, any other suggestions?

Try typing %appdata% in the address bar in file explorer. Click the up folder button and go into Local\FiveM. Delete the FiveM Folder. Try again.

Also you could try restarting your computer.

If that doesn’t fix it then try reinstalling GTA.

Ok cheers, ill try that out

Working now, many thanks

Hey, my five m was working really well until yesterday when it started crashing out of Fivem.i removed fivem in an attempts to re download but every time i clicked on ‘accept’ to download the cache it would crash again. i did all the steps that i had done before but now even when i download the fivem launcher and click it, nothing loads

Go into your Documents folder and delete the folder called Rockstar Games. Also make sure that there isn’t anything in the Five Minutes application data folder

image Ive tried all three and cant seem to find out what JIT is

Make sure Visual C++ Redistributable for Visual Studio 2015 is installed.

ok, how do i do that sorry?

Google it and donwload it from microsoft and install it.


Ok thanks guys, all working again now

Not working again, tried redownloading fivem, wont download it now. Made sure firewalls are all clear for it.

what virus scanner are you using?

i have avast free antivirus

i cant find any decent antivirus softwares that are worth their price, know of any?

Yeah dude i got the same problem, just disable avast for 10 minutes then download

Disable avast antivirus for 10 minutes

  1. Click the triangle on your taskbar and right click the avast logo
  2. Hover over “avast shield control”
  3. Click disable for 10 minutes
  4. Download FIVEM
  5. Run
  6. Have fun