Cannot change game language

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

**RDR2 version?latest, but happened in every version so far
**Up to date?yes
**Legit or Pirate copy?legit
**Steam/Epic Games/Social Club?Game is on Rockstar’s launcher but I need to have steam open
**Windows version?10
**Did you try to delete caches.xml and try again?yes
Error screenshot (if any)
**System specificationsi5-7600k, GTX1070, 16 GB RAM
What did you do to get this issue?
**What server did you get this issue on?every server
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.

The game just switches to portuguese, which is my native language. I play the original game in english by default, as I did with GTA.

FiveM also had this issue but I could correct it since you can select the language in the in-game settings. In RDR2 I don’t have that option. Everything is in english (server list, settings, etc), until I start playing. Buttons prompts are in portuguese, animal’s names, even the subtitles are translated. I’ve never played the original game in portuguese, might I add.

Thanks in advance for any help.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: