An error that caused RedM to Stop Working

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? I forgot
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any)
image

System specifications
What did you do to get this issue? First time getting on a server
What server did you get this issue on? GoldrushRP
Latest CitizenFX_log file
CitizenFX_log_2022-06-24T000713.log (101.9 KB)

.dmp files/report IDs
1f87065c-2e72-4d9a-86f1-1774e88616f8.dmp (8.6 MB)

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus? No
Did you start Rockstar Games Launcher not as admin? NNNo

Also add what you already tried so far. Nothing I have no idea what to do.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: